Project

General

Profile

action #25866

coordination #25850: [sle][functional][sle15][epic] new system roles

[sle][functional][easy] test fails in system_role - needle fails due to renamed default system

Added by jorauch about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Start date:
2017-10-09
Due date:
2017-12-06
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Since it is now called minimal and not default system anymore we need to adapt the needles

openQA test in scenario sle-15-Installer-DVD-x86_64-skip_registration@64bit fails in
system_role

Reproducible

Fails since (at least) Build 288.8

Expected result

Should just continue the normal installation

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #26038: [sle][functional][sle15] new system role - "minimal"Resolved2017-10-092017-10-25

History

#1 Updated by okurz about 4 years ago

  • Parent task set to #25850

I am not so sure about a "rename" here. "skip registration" for sure does not have access to a "default" system. This rather needs a test code update as described in #25850

#2 Updated by coolo about 4 years ago

Exactly - we need to define what the expected default is. And for skip_registration it's clearly Minimal

#3 Updated by okurz about 4 years ago

  • Blocked by action #26038: [sle][functional][sle15] new system role - "minimal" added

#4 Updated by okurz about 4 years ago

  • Target version set to Milestone 12

#5 Updated by okurz about 4 years ago

  • Due date set to 2017-11-22

#6 Updated by Anonymous about 4 years ago

  • Assignee set to Anonymous

#7 Updated by okurz about 4 years ago

  • Due date changed from 2017-11-22 to 2017-12-06

#8 Updated by Anonymous about 4 years ago

  • Status changed from New to In Progress

#9 Updated by Anonymous about 4 years ago

  • Status changed from In Progress to Resolved

From the recent test results we can see the needle got the right name, the related test code also has clear logic.

#10 Updated by Anonymous almost 4 years ago

  • Subject changed from [sle][functional] test fails in system_role - needle fails due to renamed default system to [sle][functional][easy] test fails in system_role - needle fails due to renamed default system

Also available in: Atom PDF