Project

General

Profile

action #25618

[tools] test fails in zypper_lifecycle - Missing keys on openqaworker-arm-3

Added by SLindoMansilla over 4 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2017-09-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Missing keys on openqaworker-arm-3

openQA test in scenario sle-15-Leanos-DVD-aarch64-gnome@aarch64 fails in
zypper_lifecycle

Reproducible

Fails since (at least) Build 96.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #26112: [sle][functional] test fails in zypper_lifecycle - bash script failsRejected2017-10-172018-02-13

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

History

#1 Updated by okurz over 4 years ago

  • Related to action #26112: [sle][functional] test fails in zypper_lifecycle - bash script fails added

#2 Updated by szarate about 3 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

#3 Updated by szarate about 3 years ago

  • Status changed from New to Rejected

Rejecting, it's a year old already

Also available in: Atom PDF