Project

General

Profile

Actions

action #20788

closed

action #20786: [tools] image upload problems are not reported properly

upload fails on job with HDD_1 equals PUBLISH_HDD_1

Added by okurz over 6 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Feature requests
Target version:
Start date:
2017-07-26
Due date:
% Done:

0%

Estimated time:

Description


Related issues 1 (0 open1 closed)

Related to openQA Project - action #23428: failed job does not show HDD in assets even if it was uploaded.Resolvedokurz2017-08-17

Actions
Actions #1

Updated by szarate over 6 years ago

  • Related to action #23428: failed job does not show HDD in assets even if it was uploaded. added
Actions #2

Updated by coolo over 6 years ago

  • Priority changed from Normal to Low
  • Target version set to future

to be clear: the upload does not fail, but associating the job with the 'new' asset fails due to a DB constraint. But I claim this situation is a corner case, as overwriting assets makes reproducible tests a nightmare.

And from what I remember, the setting was more an oversight than a concrete user story

Actions #3

Updated by okurz almost 6 years ago

  • Target version changed from future to future
Actions #4

Updated by okurz over 4 years ago

  • Status changed from New to Feedback
  • Assignee set to okurz
Actions #5

Updated by okurz over 4 years ago

  • Status changed from Feedback to Resolved

merged. I don't think it's worth to check in production.

Actions

Also available in: Atom PDF