Project

General

Profile

Actions

action #19410

closed

[sles][ppc64le] - test fails in install_and_reboot

Added by dgutu about 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2017-05-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

  • The screen should change to console for collecting the logs before the actual reboot but this doesn't happen. My assumption is that there is something wrong with the ppc worker.

openQA test in scenario sle-12-SP3-Server-DVD-ppc64le-textmode+proxy_SCC@ppc64le fails in
install_and_reboot

Reproducible

Fails since (at least) Build 0401

Expected result

Last good: 0400 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (0 open2 closed)

Related to openQA Tests - action #19414: [functional][sle][ppc64le] Unstable alt and shift key presses on PowerPC on QA-Power8-5-kvm worker hostResolvedriafarov2017-05-29

Actions
Related to openQA Project - action #19194: [tools] figure out why QA-Power8-5-kvm fails more than malbecResolvedRBrownSUSE2017-05-17

Actions
Actions #1

Updated by riafarov almost 7 years ago

  • Related to action #19414: [functional][sle][ppc64le] Unstable alt and shift key presses on PowerPC on QA-Power8-5-kvm worker host added
Actions #2

Updated by riafarov almost 7 years ago

  • Related to action #19194: [tools] figure out why QA-Power8-5-kvm fails more than malbec added
Actions #3

Updated by RBrownSUSE almost 7 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF