Project

General

Profile

action #18460

Add full screen diff to needle preview

Added by coolo over 3 years ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Feature requests
Target version:
Start date:
2017-04-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Since https://github.com/os-autoinst/openQA/issues/707 we lack a good way to see the full screenshot of the needle. We still want this back to debug things - right now, (operators) can go into the needle editor and select the right selection of combo boxes to see it. But it should be easier than that.

History

#1 Updated by coolo over 3 years ago

The PR for the above issue is 711 - as the issue is now 'not found'.

#2 Updated by dheidler over 3 years ago

How do you mean this?

Do you just want a download link for the original screenshot?
Or do you want to have the existing diff tool in a full-screen mode?

#4 Updated by coolo almost 3 years ago

  • Target version set to Ready

I still believe we need this

#5 Updated by mkittler about 2 years ago

This already allows to see the full screenshot of a needle: #34195

Isn't that already sufficient or do you have further improvements in mind?

#6 Updated by okurz over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to mkittler

I think it is

#7 Updated by coolo 12 months ago

  • Target version changed from Ready to Done

Also available in: Atom PDF