Project

General

Profile

Actions

action #158404

closed

[qe-core][jeos]test fails in prepare_firstboot

Added by zluo 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Regressions/Crashes
Target version:
Start date:
2024-04-02
Due date:
2024-04-17
% Done:

0%

Estimated time:

Description

Can you help to check the hardware please?

Observation

openQA test in scenario sle-15-SP6-JeOS-for-RaspberryPi-aarch64-jeos-realhw-RPi@RPi3B fails in
prepare_firstboot

Test suite description

Run a test on real RPi hardware. To be used eg. with RPi4 machine.
Setup: https://confluence.suse.com/pages/viewpage.action?spaceKey=~dheidler&title=Hardware+Automation

Reproducible

Fails since (at least) Build 2.5

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF