Project

General

Profile

action #15472

Unreachable network in HA hacluster

Added by mkravec almost 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2016-12-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Curl failed to upload log because of unreachable network. Observe on job restart and close if result is fine.

Job: https://openqa.suse.de/tests/666531/modules/consoletest_setup/steps/26

Further details

Latest result: latest


Related issues

Is duplicate of openQA Tests - action #15416: [tools] bridge device seems to have disappeared for HA testsResolved2016-09-16

History

#1 Updated by mkravec almost 6 years ago

  • Description updated (diff)

#2 Updated by okurz almost 6 years ago

poo#1013605 does not exist, can you find a better reference.

#3 Updated by okurz almost 6 years ago

  • Target version set to Milestone 4

#4 Updated by mkravec almost 6 years ago

  • Description updated (diff)

#5 Updated by mkravec almost 6 years ago

https://openqa.suse.de/tests/677673

Still failing, on child jobs I see this:

barrier wait 'BARRIER_HA_alpha'
bmwqemu::mydie(cause_of_death='barrier_wait \'BARRIER_HA_alpha\': barrier owner already finished')
mydie at /usr/lib/os-autoinst/lockapi.pm line 101.
Compilation failed in require at /usr/bin/isotovideo line 258.

#6 Updated by mkravec almost 6 years ago

  • Assignee changed from mkravec to dzyuzin

#7 Updated by asmorodskyi almost 6 years ago

  • Status changed from New to In Progress

#8 Updated by asmorodskyi almost 6 years ago

  • Status changed from In Progress to Rejected

the real cause of this issue #15416 this ticket just notice that parallel test which waiting on barrier fail to meet another one which actually failed because of #15416. So closing as duplicate

#9 Updated by okurz almost 6 years ago

  • Is duplicate of action #15416: [tools] bridge device seems to have disappeared for HA tests added

#10 Updated by maritawerner almost 6 years ago

  • Assignee changed from dzyuzin to hsehic

#11 Updated by okurz almost 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: hacluster-alpha-node1
http://openqa.suse.de/tests/781851

#12 Updated by okurz almost 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: hacluster-alpha-node1
http://openqa.suse.de/tests/781851

Also available in: Atom PDF