Project

General

Profile

Actions

action #133979

closed

test fails in openqa_webui

Added by tinita 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Regressions/Crashes
Target version:
Start date:
2023-08-08
Due date:
% Done:

0%

Estimated time:

Description

Observation

Several openQA test scenarios fail because of perl module problems:

One part (Test-Assert) is already being fixed, see https://bugzilla.opensuse.org/show_bug.cgi?id=1214057
I think the others are related.

Test suite description

Maintainer: okurz@suse.de Test for running openQA itself from git. To be used with "openqa" distri.

Reproducible

Fails since (at least) Build Martchus/os-autoinst-distri-openQA.git#backoff

Expected result

Last good: :TW.22081 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Infrastructure - action #133928: salt-states-openqa | Failed pipeline for masterResolvedlivdywan2023-08-07

Actions
Actions

Also available in: Atom PDF