Project

General

Profile

Actions

action #129724

closed

[tools] test fails in test_distribution, can not reach server size:M

Added by okurz about 1 year ago. Updated almost 1 year ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Regressions/Crashes
Target version:
Start date:
2023-05-23
Due date:
2023-06-09
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario openqa-Tumbleweed-dev-x86_64-openqa_install+publish@64bit-2G fails in
test_distribution

https://openqa.opensuse.org/tests/3310592#comment-421808 shows that the issue reproduces and is likely no product nor test regression so infrastructure.

Test suite description

Maintainer: okurz@suse.de Test for installation of openQA itself. To be used with "openqa" distri. Publishes an qcow2 image including the openQA installation ready to run as an appliance.

Reproducible

Fails since (at least) Build :TW.20660 (current job)

Expected result

Last good: :TW.20659 (or more recent)

Suggestions

  • Is it a temporary problem with download.opensuse.org? If already fixed in the meantime then just retry, monitor, resolve
  • Do we need more retries to cover that problem?
  • Consider investigation calls in a post_fail_hook to check network or something

Rollback steps

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF