Project

General

Profile

action #12968

action #10558: improve yast2_lan test robustness

yast2_lan test refactor

Added by dgutu almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Enhancement to existing tests
Target version:
-
Start date:
2016-08-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Instead of matching screens in console we can compare the output.
Failing test: https://openqa.suse.de/tests/493111#step/yast2_lan/19

Like coolo suggested:
hostname` == 'susetest'") or do I overlook something?


Related issues

Related to openQA Tests - action #12982: What are typed by type_string on ipmi physical machine is not correct.Closed2016-08-02

History

#1 Updated by dgutu almost 6 years ago

Noticed this only in gnome and ipmi

#2 Updated by okurz almost 6 years ago

why did you make this ticket private? This broke my openqa-review status script because it couldn't handle authentication :-)

#3 Updated by dgutu almost 6 years ago

  • Private changed from Yes to No

#4 Updated by dgutu almost 6 years ago

okurz wrote:

why did you make this ticket private? This broke my openqa-review status script because it couldn't handle authentication :-)

Wasn't done on purpose :)

#5 Updated by dgutu almost 6 years ago

  • Has duplicate action #12982: What are typed by type_string on ipmi physical machine is not correct. added

#6 Updated by dgutu almost 6 years ago

  • Status changed from New to Closed

My position was correct, the problem is not the testcase but something in the IPMI backend.
Closing as the related one is more relevant.

#7 Updated by dgutu almost 6 years ago

  • Status changed from Closed to Resolved

#8 Updated by dgutu almost 6 years ago

  • Has duplicate deleted (action #12982: What are typed by type_string on ipmi physical machine is not correct.)

#9 Updated by dgutu almost 6 years ago

  • Related to action #12982: What are typed by type_string on ipmi physical machine is not correct. added

#10 Updated by mkravec almost 6 years ago

  • Parent task set to #10558

Also available in: Atom PDF