Project

General

Profile

Actions

action #129304

closed

[qe-core] test fails in journalctl: test seems to randomly pass/fail

Added by dimstar about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2023-05-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The journalctl test seems to randomly pass (or randomly fail? the last few runs seem like it more reliably fails than passes)
This test should be validated / stabilized

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_textmode@64bit fails in
journalctl

Test suite description

Maintainer: slindomansilla@suse.de.
Mainly post-installation console extra tests.

Reproducible

Fails since (at least) Build 20230509

Expected result

Last good: 20230509 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF