Project

General

Profile

action #120300

[qac] test fails in prepare_instance with auto_review:"2022-11-.*command.*ssh.*azureuser.*sudo passwd root"

Added by okurz 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-11-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-AZURE-BYOS-Updates-x86_64-publiccloud_containers@64bit fails in
prepare_instance
with

Test died: command 'ssh -t  -i '/root/.ssh/id_rsa' "azureuser@20.5.112.116" -- $'echo -e "nots3cr3t\nnots3cr3t" | sudo passwd root'' failed

asmorodskyi assumes it's same or related to #119860

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 20221101-1

Find jobs referencing this ticket with the help of
https://raw.githubusercontent.com/os-autoinst/scripts/master/openqa-query-for-job-label ,
call openqa-query-for-job-label poo#120300

Expected result

Last good: 20221031-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 3 months ago

  • Subject changed from [qac] test fails in prepare_instance with "command 'ssh -t -i '/root/.ssh/id_rsa' "azureuser@20.5.112.116" -- $'echo -e "nots3cr3t\nnots3cr3t" | sudo passwd root'' failed to [qac] test fails in prepare_instance with auto_review:"2022-11-.*command.*ssh.*azureuser.*sudo passwd root"

#2 Updated by okurz 3 months ago

  • Description updated (diff)

#3 Updated by slo-gin about 2 months ago

This ticket was set to High priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

#4 Updated by jlausuch about 2 months ago

  • Status changed from New to Resolved

Issue seems to have been fixed meanwhile.
asmorodskyi ^

Also available in: Atom PDF