Project

General

Profile

action #119923

[tools][qe-core][leap-on-osd] test fails in setup_online_repos or await_install due to seemingly very slow repositories from download.opensuse.org

Added by okurz 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2022-11-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.3-Leap-DVD-Incidents-x86_64-gnome@64bit fails in
setup_online_repos
other tests fail in await_install like https://openqa.suse.de/tests/9870795#step/await_install/69

Reproducible

The problem seems to reproduce since roughly 2022-12-03 16:00Z

Expected result

Last good: https://openqa.suse.de/tests/9865120 from 2022-12-03

Further details

Always latest result in this scenario: latest


Related issues

Related to openSUSE admin - tickets #119926: tests within SUSE internal instance openqa.suse.de fail in setup_online_repos or await_install due to seemingly very slow repositories from download.opensuse.orgResolved2022-11-04

Copied to openQA Tests - action #119929: [qe-core][leap-on-osd] use pre-installed systems with updatesNew2022-11-04

History

#1 Updated by okurz 3 months ago

  • Related to tickets #119926: tests within SUSE internal instance openqa.suse.de fail in setup_online_repos or await_install due to seemingly very slow repositories from download.opensuse.org added

#2 Updated by okurz 3 months ago

  • Subject changed from [tools] test fails in setup_online_repos or await_install due to seemingly very slow repositories from download.opensuse.org to [tools][qe-core][leap-on-osd] test fails in setup_online_repos or await_install due to seemingly very slow repositories from download.opensuse.org
  • Status changed from New to Blocked

#3 Updated by okurz 3 months ago

  • Priority changed from Normal to High

#4 Updated by okurz 3 months ago

  • Copied to action #119929: [qe-core][leap-on-osd] use pre-installed systems with updates added

#5 Updated by okurz 2 months ago

  • Status changed from Blocked to Resolved

https://openqa.suse.de/tests/10031981#next_previous shows no problem in the last 400 jobs so I guess we are good

Also available in: Atom PDF