Project

General

Profile

action #117139

[qe-core] test fails in firefox_headers - test types URL correctly but it doesn't load

Added by vsvecova 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-09-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_headers

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220920-1

Expected result

Last good: 20220919-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #117793: [qe-core][qem] test fails in tomcat - page does not load and test hits reload too soonResolved2022-10-10

History

#1 Updated by pdostal 2 months ago

  • Status changed from New to In Progress

#2 Updated by maritawerner 2 months ago

  • Subject changed from test fails in firefox_headers - test types URL correctly but it doesn't load to [qe-core] test fails in firefox_headers - test types URL correctly but it doesn't load

#3 Updated by pdostal about 2 months ago

  • Related to action #117793: [qe-core][qem] test fails in tomcat - page does not load and test hits reload too soon added

#4 Updated by pdostal about 2 months ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF