Project

General

Profile

action #117793

[qe-core][qem] test fails in tomcat - page does not load and test hits reload too soon

Added by vsvecova 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-10-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Page does not finish loading and test hits enter too soon, making the browser go back to the previous page.

Seeing this today on aggregate QEM tests for 15-GA, 15-SP1 and 15-SP2, seems to be happening sporadically though.

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam-regression-tomcat@64bit fails in
tomcat

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20221009-1

Expected result

Last good: 20221008-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #117139: [qe-core] test fails in firefox_headers - test types URL correctly but it doesn't loadResolved2022-09-23

History

#1 Updated by vsvecova 4 months ago

  • Description updated (diff)

#2 Updated by pdostal 4 months ago

  • Status changed from New to In Progress

#3 Updated by pdostal 4 months ago

  • Related to action #117139: [qe-core] test fails in firefox_headers - test types URL correctly but it doesn't load added

#4 Updated by pdostal 4 months ago

  • Status changed from In Progress to Resolved

Latest passes.

Also available in: Atom PDF