Project

General

Profile

Actions

action #116281

closed

[security][fips] test fails in boot_encrypt

Added by punkioudi over 1 year ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-09-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

# wait_serial expected: "Please enter passphrase for disk.*"
# Result:
  version 2.06


[?25h   Minimal BASH-like line editing is supported. For the first word, TAB   

   lists possible command completions. Anywhere else TAB lists possible   

   device or file completions.                                            



grub> 

grub>

# Test died: Could not find "enter passphrase" prompt at sle/lib/utils.pm

Same test passes in yast. This is scheduled for the first time under fips, so it needs to be checked.

openQA test in scenario sle-15-SP5-Online-s390x-fips_install_lvm_encrypt_separate_boot@s390x-kvm-sle12 fails in
boot_encrypt

Test suite description

maintainer: richard.fan@suse.com
copy the case from yast team to test with FIPS mode

Reproducible

Fails since (at least) Build 15.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (0 open2 closed)

Related to openQA Tests - action #120249: [security][15sp4][QU1] test fails in boot_encrypt on s390xResolved2022-11-10

Actions
Related to openQA Tests - action #113162: [security][FIPS][15-SP4][15-SP5] Implement & Integrate LUKS test case into openQA Resolvedemiler2022-03-29

Actions
Actions

Also available in: Atom PDF