Project

General

Profile

action #114923

We lost multi-machine capabilities within o3 due to openqaworker1 being replaced

Added by okurz about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Target version:
Start date:
2022-08-03
Due date:
% Done:

100%

Estimated time:

Description

Observation

https://matrix.to/#/!ilXMcHXPOjTZeauZcg:libera.chat/$MOwhLjxY5ZU7zfY7dfLBzZjTePiRZVHvHfNd6DgBOVM :

okurz[m]: good morning. seems OW1 is missing; which results in all multi machine tests being blocked. Intentional?
DimStar @DimStar:libera.chat: openqaworker1 is being replaced with new hardware. That multi-machine tests are only ever configured to run on ow1 is unfortunate, sorry forgot about that. According configuration should be enabled on other machines.


Related issues

Related to openQA Infrastructure - action #64700: setup o3 workers openqaworker4 and openqaworker7 for multi-machine tests size:SResolved2020-03-202022-08-23

History

#1 Updated by favogt about 2 months ago

I enabled tap on ow7 (https://progress.opensuse.org/issues/64700). Let's see whether that works.

#2 Updated by favogt about 2 months ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 70

#3 Updated by cdywan about 2 months ago

  • Related to action #64700: setup o3 workers openqaworker4 and openqaworker7 for multi-machine tests size:S added

#4 Updated by favogt about 2 months ago

  • Status changed from In Progress to Resolved
  • Assignee set to favogt
  • % Done changed from 70 to 100

A couple of MM tests using ow7 passed.

#5 Updated by nicksinger about 2 months ago

Just FYI: we also plugged back in openqaworker1 while working on https://progress.opensuse.org/issues/114604

Also available in: Atom PDF