Project

General

Profile

action #110902

[qe-core]qam-minimal-full@s390x-zVM-vswitch-l3 multiple failures

Added by mgrifalconi about 2 months ago. Updated 17 days ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Please look at https://openqa.suse.de/tests/8707559#next_previous
Almost all latest test failed due to timeouts or network issues. We should follow up the topic or handover to who is responsible (if not us)

openQA test in scenario sle-12-SP5-Server-DVD-Incidents-Minimal-s390x-qam-minimal-full@s390x-zVM-vswitch-l3 fails in
await_install

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. minimal = base pattern, minimal (enhanced base) pattern are additional convenience paclkages

Reproducible

Fails since (at least) Build :24058:systemd

Expected result

Last good: :24025:kernel-ec2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #99345: [tools][qem] Incomplete test runs on s390x with auto_review:"backend died: Error connecting to VNC server.*s390.*Connection timed out":retry size:MResolved2021-09-27

History

#1 Updated by MDoucha about 2 months ago

Duplicate of #99345

#2 Updated by mgrifalconi about 2 months ago

  • Is duplicate of action #99345: [tools][qem] Incomplete test runs on s390x with auto_review:"backend died: Error connecting to VNC server.*s390.*Connection timed out":retry size:M added

#3 Updated by mgrifalconi about 2 months ago

  • Status changed from New to Rejected

#4 Updated by szarate 17 days ago

  • Tags set to bugbusters
  • Assignee set to mgrifalconi
  • Target version set to QE-Core: Ready

Also available in: Atom PDF