Project

General

Profile

action #110569

[qem] [core] test fails in firefox_downloading

Added by hurhaj 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-regression-firefox-SLES@64bit fails in
firefox_downloading

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220429-1

Expected result

Last good: 20220428-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retryNew2022-07-10

History

#1 Updated by mgrifalconi 5 months ago

  • Assignee set to mgrifalconi

#3 Updated by mgrifalconi 5 months ago

  • Status changed from New to Resolved
  • Start date deleted (2022-05-03)
  • % Done changed from 0 to 100

#4 Updated by szarate 5 months ago

  • Sprint set to QE-Core: April Sprint (Apr 13 - May 11)

#5 Updated by okurz 3 months ago

  • Related to action #113435: [desktop][qe-core][sporadic] test fails in firefox_downloading due to empty download list expected but not empty auto_review:"(?s)found firefox-downloading-menu.*no candidate needle with tag.*firefox-downloading-blank_list.*matched":retry added

Also available in: Atom PDF