Project

General

Profile

action #110563

remote_{ssh,vnc}-controller: failure when restarting network

Added by dimstar 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2022-05-03
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

This started showing after https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14746

The network is using wicked (correctly detected), but calling IP up all fails with

Result:

lo up
ens4 up
eth0 no-device
kUOFO-2-

(device eth0 does not exist)

openQA test in scenario microos-Tumbleweed-DVD-x86_64-remote_ssh_controller@64bit fails in
setup

Test suite description

Maintainer: jrivera Install remote server (parallel job) with ssh.

Reproducible

Fails since (at least) Build 20220502 (current job)

Expected result

Last good: 20220501 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #105295: [qac] setup_multimachine: migrated to Network ManagerResolved2022-01-22

History

#1 Updated by maritawerner 2 months ago

  • Tags set to qac

jlausuch I think that is for your team

#2 Updated by pdostal 2 months ago

  • Tags deleted (qac)
  • Status changed from New to In Progress
  • Assignee set to pdostal

Pull request os-autoinst/os-autoinst-distri-opensuse#14816 has been created and is ready for review.

#3 Updated by pdostal 2 months ago

  • Tags set to qac

#4 Updated by pdostal 2 months ago

  • Related to action #105295: [qac] setup_multimachine: migrated to Network Manager added

#5 Updated by pdostal 2 months ago

More affected tests:

The mentioned remote_ssh_controller test is fixed. Those remain, but the issue seems to be trivial.

Please give me time until tomorrow to fix this.

#6 Updated by pdostal 2 months ago

Pull request os-autoinst/os-autoinst-distri-opensuse#14827 is in progress.

#7 Updated by pdostal about 2 months ago

  • Status changed from In Progress to Resolved

The xrdp and vnc issues are resolved.
I created #110740 for the ovs_client test module.

Also available in: Atom PDF