Project

General

Profile

action #106326

[qe-core] test fails in config_services (qam-mail-server-thunderbird) on 15-SP3

Added by mgrifalconi 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

Happens since 20220208-1, the Desktop-DVD-Updates flavor does not seem to be scheduled on other than 15-SP3.

Likely to be the same issue as https://progress.opensuse.org/issues/106320 caused by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14027


openQA test in scenario sle-15-SP3-Desktop-DVD-Updates-x86_64-qam-mail-server-thunderbird@64bit fails in
config_services

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20220208-1

Expected result

Last good: 20220207-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgrifalconi 4 months ago

  • Priority changed from Normal to High

#2 Updated by tjyrinki_suse 4 months ago

  • Subject changed from [qe-core] test fails in config_services to [qe-core] test fails in config_services (qam-mail-server-thunderbird) on 15-SP3
  • Description updated (diff)
  • Status changed from New to Workable
  • Target version set to QE-Core: Ready

#3 Updated by dzedro 4 months ago

  • Status changed from Workable to In Progress
  • Assignee set to dzedro

#4 Updated by dzedro 4 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF