Project

General

Profile

Actions

action #106320

closed

[qe-core] test fails in btrfs_qgroups

Added by mgrifalconi over 2 years ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

I think the issue is caused by https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/14027
Since the test behavior was the same: https://openqa.suse.de/tests/8113180#step/btrfs_qgroups/110

openQA test in scenario sle-15-SP2-Server-DVD-Updates-aarch64-mau-filesystem@aarch64-virtio fails in
btrfs_qgroups

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run filesystem tests against aggregated test repo

Reproducible

Fails since (at least) Build 20220208-1

Expected result

Last good: 20220207-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by tjyrinki_suse over 2 years ago

  • Status changed from New to Workable
  • Start date deleted (2022-02-09)
Actions #3

Updated by mgrifalconi over 2 years ago

  • Assignee deleted (mgrifalconi)
  • Priority changed from High to Normal

PR for quick fix was merged and test is green now.

We should keep this ticket and think how to really resolve the issue (or hand it over, since it is about file system?)

Actions #4

Updated by slo-gin over 1 year ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #5

Updated by slo-gin 3 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions #6

Updated by mgrifalconi 3 months ago

  • Status changed from Workable to Resolved
  • Assignee set to mgrifalconi
Actions

Also available in: Atom PDF