Project

General

Profile

action #101824

[qe-sap] test fails in saptune

Added by mgrifalconi about 1 year ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-11-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

After merging of these PRs: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13563 https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13565 it started to fail in all SLE versions.

openQA test in scenario sle-12-SP3-SAP-DVD-Updates-x86_64-qam-sles4sap_scc_gnome_saptune@64bit fails in
saptune

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: qa-css team, QA and QAM for HA/SAP. Test SAPTUNE on SLES4SAP.

Reproducible

Fails since (at least) Build 20211029-2

Expected result

Last good: 20211029-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 1 year ago

  • Subject changed from [qa-sap] test fails in saptune to [qe-sap] test fails in saptune

According to the query on https://progress.opensuse.org/projects/suseqa/ it should be "[qe-sap]", not "[qa-sap]", corrected.

#2 Updated by okurz 11 months ago

This ticket was set to "High" priority but was not updated within the SLO period for "High" tickets (30 days) as described on https://progress.opensuse.org/projects/openqatests/wiki/Wiki#SLOs-service-level-objectives. Please consider picking up this ticket within the next 30 days or just set the ticket to the next lower priority of "Normal" (SLO: updated within 365 days).

#3 Updated by szarate 5 months ago

These tickets are not on high prio

#4 Updated by szarate 5 months ago

  • Tags set to bulkupdate

These tickets are not on high pro

#5 Updated by szarate 5 months ago

  • Priority changed from High to Normal

#6 Updated by rbranco 3 months ago

  • Status changed from New to Rejected

Closing as expired/non-issue.

Also available in: Atom PDF