Project

General

Profile

action #99603

svirt-xen-hvm jobs entering emergency mode in first boot

Added by geor 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Urgent
Assignee:
-
Target version:
-
Start date:
2021-10-01
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-xfs@svirt-xen-hvm fails in
first_boot

also fails on textmode and minimal+base_yast

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: QE Yast, QE Kernel

Installation test with explicit selection of "xfs" instead of default.

Reproducible

Fails since (at least) Build 43.1 (current job)

Expected result

Last good: 39.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya about 2 months ago

  • Tags deleted (qe-yast-refinement)
  • Project changed from qe-yast to openQA Infrastructure
  • Subject changed from Investigate failure in first_boot on svirt-xen-hvm to svirt-xen-hvm jobs entering emergency mode in first boot
  • Target version deleted (Current)

#2 Updated by okurz about 2 months ago

  • Project changed from openQA Infrastructure to qe-yast
  • Priority changed from Normal to Urgent

mloviska mentioned https://bugzilla.suse.com/show_bug.cgi?id=1190930 as related.

https://openqa.suse.de/tests/7262467#comment-389914 shows a pretty clear picture to me:

@qe-yast please make sure there is a proper bug report that is also correctly marked as blocker. https://bugzilla.suse.com/show_bug.cgi?id=1190930 could be it but does not yet have the "Blocker" flag yet.

#3 Updated by JERiveraMoya about 2 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF