Project

General

Profile

action #99570

Beta distribution popup appears after access_beta_distribution

Added by geor 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
Start date:
2021-09-30
Due date:
% Done:

0%

Estimated time:

Description

The beta distribution popup delays to appear, probably due to changes introduced in the recent build.
This results in the failing of the module after the access_beta_distribution module, install_SLES.

Observation

openQA test in scenario sle-15-SP4-Online-ppc64le-RAID5@ppc64le-no-tmpfs fails in
install_SLES

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Maintainer: slindomansilla, jrauch

Installation of RAID5 using expert partitioner

Reproducible

Fails since (at least) Build 43.1 (current job)

Expected result

Last good: 39.1 (or more recent)

Further details

Always latest result in this scenario: latest

Suggestion

If the BETA test variable is 1, wait for the Beta Distribution popup within a corresponding duration.

History

#1 Updated by JERiveraMoya about 2 months ago

  • Tags deleted (qe-yast-refinement)
  • Status changed from New to Rejected

Timeout were fixed for libyui, so now it is fixed: https://openqa.suse.de/tests/7362636
We could tackle here more specific solution, due to this slow down in already slower architecture: https://progress.opensuse.org/issues/100907

Also available in: Atom PDF