Project

General

Profile

action #99042

[opensuse] test fails in tumbleweed: Uses published repos with box from ToTest

Added by favogt about 1 year ago. Updated 2 months ago.

Status:
New
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-09-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The test boots the latest vagrant box from openSUSE:Factory:ToTest, but then continues
to use the stock repos, which have an older state. This leads to downgrades, and won't work
in many cases. It needs to replace the repos in the box like it does on the host.

Maybe by editing the Vagrantfile in the test module?

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_vagrant@64bit fails in
tumbleweed

Test suite description

Maintainer: dancermak. Test vagrant, vagrant plugins and the vagrant boxes

Reproducible

Fails since (at least) Build 20210917

Expected result

Last good: 20210916 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner about 1 year ago

  • Subject changed from test fails in tumbleweed: Uses published repos with box from ToTest to [opensuse] test fails in tumbleweed: Uses published repos with box from ToTest

#2 Updated by slo-gin 2 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Also available in: Atom PDF