Project

General

Profile

action #98814

[qe-core] test fails in wireshark - Wireshark test needs to be simplified

Added by szarate 11 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test is executing a lot of steps testing the UI, but causes failures which in this case, when the mouse was moved, the copy menu was selected (for some weird reason)

Also the module is doing a full blown installation, when it could boot from HDD.

openQA test in scenario sle-15-SP4-Online-x86_64-we-module@64bit-2gbram fails in
wireshark

Test suite description

Maintainer: QE Core

Execute WE-related tests on SLE15 installations with WE module enabled (for products earlier than SLE15, the scenarios are we, we-ftp, we-http).

Reproducible

Fails since (at least) Build 26.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - coordination #95935: [epic][qe-core] Limit installation tests by depending more on the create_hdd_* jobs.New

Copied to openQA Tests - action #109211: [qe-core] test fails in wireshark - Wireshark test needs to be simplifiedFeedback

History

#1 Updated by szarate 11 months ago

  • Related to coordination #95935: [epic][qe-core] Limit installation tests by depending more on the create_hdd_* jobs. added

#2 Updated by dvenkatachala 11 months ago

  • Assignee set to dvenkatachala

#3 Updated by tjyrinki_suse 11 months ago

  • Status changed from New to Workable
  • Target version set to QE-Core: Ready
  • Start date deleted (2021-09-17)

#4 Updated by tjyrinki_suse 10 months ago

  • Status changed from Workable to In Progress

#6 Updated by szarate 5 months ago

  • Copied to action #109211: [qe-core] test fails in wireshark - Wireshark test needs to be simplified added

Also available in: Atom PDF