Project

General

Profile

action #98376

[Timebox: 8h] Investigate addon_products_via_SCC_yast2

Added by JERiveraMoya about 2 months ago. Updated 20 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
2021-09-09
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario sle-15-SP4-Online-x86_64-sles+sdk+proxy_SCC_via_YaST@64bit fails in
addon_products_via_SCC_yast2

It could be potentially a bug and trying to stop it sometimes passes the screen, even if the automation never gets there. So we should investigate what is going on.

Test suite description

Maintainer: jpupava
Add add-on via YaST control center directly
https://progress.opensuse.org/issues/16402

Reproducible

Fails since (at least) Build 31.2

Expected result

Last good: 29.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya about 2 months ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)
  • Target version set to Current

#2 Updated by JERiveraMoya about 2 months ago

  • Subject changed from [Timebox: 8] Investigate addon_products_via_SCC_yast2 to [Timebox: 8h] Investigate addon_products_via_SCC_yast2

#3 Updated by oorlov about 2 months ago

  • Status changed from Workable to In Progress

#4 Updated by oorlov about 2 months ago

  • Assignee set to oorlov

#5 Updated by oorlov about 1 month ago

After investigation and discussion with YaST developers, the root cause was not found. So, we need to find the exact steps to reproduce in order to address this issue to developers, because from logs the issue is not observable.

#6 Updated by JERiveraMoya about 1 month ago

does it happen doubling qemu ram? ( I have seen recent issues with that, pressed key not reaching the SUT for example with qt tests).

#7 Updated by syrianidou_sofia 30 days ago

Could it be linked with this failure as well? https://openqa.suse.de/tests/7219559#step/yast2_control_center/97

#8 Updated by oorlov 30 days ago

It is definitely same issue.

#9 Updated by syrianidou_sofia 29 days ago

Also here: https://openqa.suse.de/tests/7242532#step/yast2_lan_restart_bridge/29
if I connect to my local openqa server, the same screen appears, eth0 is missing but if I click once anywhere on the white space, eth0 appears. I tried to reproduce on a manually installed VM but the issue doesn't occur. There must be some VNC problem with openqa.

#10 Updated by oorlov 29 days ago

I have reproduced the issue on my local VM, but on the different modules. But the good thing is that it reproduces frequently, so I'll be able to provide steps to reproduce to developers. So, seems like it is something with product itself.

#11 Updated by oorlov 28 days ago

  • Status changed from In Progress to Feedback

#12 Updated by JERiveraMoya 20 days ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF