Project

General

Profile

action #97850

[qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open on 12-SP*

Added by vsvecova 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-09-01
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-qam-gnome@64bit fails in
desktop_mainmenu

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml.

Reproducible

Fails since (at least) Build 20210831-2

Expected result

Last good: 20210831-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by vsvecova 3 months ago

  • Subject changed from [qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open to [qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open on 12-SP5

#2 Updated by vsvecova 3 months ago

  • Subject changed from [qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open on 12-SP5 to [qem][maint][desktop] test fails in desktop_mainmenu - main desktop menu does not open on 12-SP*

#3 Updated by dzedro 3 months ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

New needle created

#4 Updated by dzedro 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#5 Updated by szarate 3 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF