Project

General

Profile

action #97844

[qem][maint][mdadm] test fails in mdadm - flaky failure in QEM aggregate tests

Added by vsvecova 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-09-01
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-aarch64-mau-extratests2@aarch64-virtio fails in
mdadm

Test suite description

Testsuite maintained at https://gitlab.suse.de/qa-maintenance/qam-openqa-yml. Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20210901-1 (current job)

Expected result

Last good: 20210831-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro 3 months ago

  • Status changed from New to In Progress
  • Assignee set to dzedro

#2 Updated by dzedro 3 months ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13178

Failure is very rare so hard to say if the change will help ...

#3 Updated by dzedro 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

I will check mdadm test on aarch64 after some time for failures

#4 Updated by szarate 3 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF