Project

General

Profile

action #97316

test fails in releasenotes_origin

Added by syrianidou_sofia over 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
Start date:
2021-08-20
Due date:
2021-09-23
% Done:

100%

Estimated time:

Description

After contacting the yast team to clear up what is expected, the system gets release notes mostly from URL as they are more up to day, unless there is no availability (offline installation, not released notes yet, etc) so it gets it from RPM. The particular failure occurs because the release notes for SP4 are not yet available via URL. We can add a workaround for releasenotes_origin.pm line:24, so it doesn't fail for now. Also, we could schedule the module to offline installation test suite, where we would always expect RPM as release notes origin: https://openqa.suse.de/tests/6887000

Observation

openQA test in scenario sle-15-SP4-Full-aarch64-releasenotes_origin+unregistered@aarch64 fails in
releasenotes_origin

Test suite description

Test fate#323273 - Check the origin (rpm or url) of the showed release notes.

Reproducible

Fails since (at least) Build 18.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by syrianidou_sofia over 1 year ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)

#2 Updated by JERiveraMoya over 1 year ago

  • Target version set to Current

#3 Updated by JERiveraMoya over 1 year ago

  • Tags set to qe-yast-refinement

#4 Updated by JERiveraMoya over 1 year ago

  • Tags deleted (qe-yast-refinement)
  • Description updated (diff)
  • Status changed from New to Workable

#5 Updated by JERiveraMoya over 1 year ago

  • Priority changed from Normal to High

#6 Updated by rainerkoenig about 1 year ago

  • Assignee set to rainerkoenig

#7 Updated by rainerkoenig about 1 year ago

  • Status changed from Workable to In Progress

#9 Updated by rainerkoenig about 1 year ago

#11 Updated by rainerkoenig about 1 year ago

PR merged.
VRs from production:

#12 Updated by rainerkoenig about 1 year ago

  • Due date set to 2021-09-23
  • Status changed from In Progress to Feedback
  • % Done changed from 0 to 100

#13 Updated by rainerkoenig about 1 year ago

  • Status changed from Feedback to Resolved

#14 Updated by oorlov about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF