Project

General

Profile

action #97187

[Leap 15.3][qe-core] test fails in sshd

Added by punkioudi 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-08-19
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

It fails beacause of this merge : https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13086

Observation

openQA test in scenario opensuse-15.2-DVD-Updates-x86_64-cryptlvm@64bit-2G fails in
sshd

Test suite description

Maintainers: QE Yast

Conduct installation with encrypted LVM selected during installation.

Reproducible

Fails since (at least) Build 20210818-2

Expected result

Last good: 20210818-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by geor 2 months ago

  • Status changed from New to In Progress
  • Assignee set to geor

#2 Updated by geor 2 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#3 Updated by szarate about 2 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF