Project

General

Profile

action #96284

coordination #96302: [qe-core][QU] Quarterly update failures

[qem] test fails in validate_beta_popup

Added by hurhaj about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-07-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

  • 15sp3 is no longer in beta, so no need to wait for popup

openQA test in scenario sle-15-SP3-Online-QR-ppc64le-gpt@ppc64le fails in
validate_beta_popup

Test suite description

Maintainers: QE Yast

Test installation on a very large hard disk which needs GPT partition format.

Reproducible

Fails since (at least) Build 188.11

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by szarate about 2 months ago

  • Parent task set to #96302

Setting to parent task to have a common tracker

#2 Updated by oorlov about 2 months ago

gpt tests has YAML_SCHEDULE settings coming from Test Suite. We recently updated the tests for SLE15-SP4 where "Beta" popup is expected. And the same schedule was used for QAM and YaST, which is wrong. Changed in https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/162

#3 Updated by oorlov about 2 months ago

  • Status changed from New to Feedback

#4 Updated by oorlov about 2 months ago

  • Assignee set to oorlov

#5 Updated by oorlov about 2 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF