Project

General

Profile

action #96275

coordination #96302: [qe-core][QU] Quarterly update failures

[qem] test fails in addon_products_sle

Added by hurhaj about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-07-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP3-Full-QR-x86_64-gnome_http@64bit fails in
addon_products_sle

Test suite description

Maintainer: jrivera. Install using http, https or samba as a repo source.
For https suse.de has self-signed certificate, so it is required SKIP_CERT_VALIDATION=1

Reproducible

Fails since (at least) Build QR:187

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by szarate about 2 months ago

  • Parent task set to #96302

Setting to parent task to have a common tracker

#2 Updated by oorlov about 2 months ago

  • Status changed from New to Feedback

Fixed in https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/13005.

The tests expected "flavor: Full", but QR tests has "flavor: Full-QR".

VR: https://openqa.suse.de/tests/6618881

#3 Updated by oorlov about 2 months ago

  • Assignee set to oorlov

#4 Updated by oorlov about 2 months ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF