Project

General

Profile

action #96188

[desktop] Test-Adjusments needed for inkscape 1.1

Added by dimstar about 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-07-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Staging:D-Staging-DVD-x86_64-gnome@64bit fails in
inkscape

Inkscape 1.1 has a new 'assistant' on first start to decide on the look and feel. Our test code does not cope with this extra dialog

Test suite description

Reproducible

Fails since (at least) Build D.217.1 (current job)

Expected result

Last good: D.215.2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by maritawerner about 1 year ago

  • Subject changed from Test-Adjusments needed for inkscape 1.1 to [desktop] Test-Adjusments needed for inkscape 1.1

#2 Updated by GraceWang 11 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF