Project

General

Profile

action #95905

[qe-core][sporadic] test fails in 1_openssh - Wipe mau-qa_userspace_openssh

Added by mgrifalconi over 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-07-23
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:

Description

Observation

Every 10-15 runs it fails on qa_openssh_cfgmatch. Retries always worked, so test should be more reliable by removing the cause of the issue or implementing a retry.

openQA test in scenario sle-12-SP4-Server-DVD-Updates-x86_64-mau-qa_userspace_openssh@64bit fails in
1_openssh

Test suite description

Reproducible

Fails since (at least) Build 20210723-1 (current job)

Expected result

Last good: 20210722-1 (or more recent)

Further details

Always latest result in this scenario: latest


Subtasks

action #95926: [qe-core] Investigate if mau-qa_userspace_openssh coverage can be justified to keep the testsuite scheduledResolvedgeor

History

#1 Updated by szarate over 1 year ago

  • Tags set to springcleanup
  • Subject changed from [qe-core][sporadic] test fails in 1_openssh to [qe-core][sporadic] test fails in 1_openssh - Wipe mau-qa_userspace_openssh
  • Status changed from New to Blocked

Waiting for sub task to know if there's 1:1 functional testing with the sshd test module in os-autoinst.

#2 Updated by mgrifalconi over 1 year ago

this test is failing more often, we should unschedule it while we think if it's worth fixing or removing completely

#3 Updated by geor over 1 year ago

  • Status changed from Blocked to Resolved
  • Assignee set to geor

#4 Updated by szarate about 1 year ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF