Project

General

Profile

action #95798

[qe-core] SLE 15-SP3 missing from version specific section of mau-extratests-*.yaml

Added by geor 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2021-07-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

the following yamls are missing an entry for SLE 15-SP3 in the conditional_schedule/version_specific section:

  • schedule/qam/common/mau-extratests1.yaml
  • schedule/qam/common/mau-extratests2.yaml
  • schedule/qam/common/mau-extratests-phub.yaml

This results in a number of modules (osinfo_db, ovn, firewalld, libgcrypt, valgrind, journald_fss, openvswitch_ssl and others) not being run for SLE 15-SP3 in maintenance.

There would be need to add an entry for 15-SP3 and also check/report if there are any related failures in those modules.

History

#1 Updated by punkioudi 3 months ago

  • Status changed from New to In Progress
  • Assignee set to punkioudi

#3 Updated by punkioudi 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#4 Updated by szarate 2 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF