Project

General

Profile

Actions

action #94813

open

[qem][qac] test fails in suseconnect_scc - failing to reach reg server

Added by vsvecova over 2 years ago. Updated 12 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

suseconnect_scc has been failing with Couldn't connect to server.

Both server and the reg code appear to be working just fine in different jobs or outside of the o.s.d.

The issues have been happening with openqaworker12 and later with openqaworker9.

Observation

openQA test in scenario sle-15-SP3-Server-DVD-HA-Incidents-x86_64-qam_ha_rolling_update_node02@64bit fails in
suseconnect_scc

Test suite description

Reproducible

Fails since (at least) Build :20183:kernel-64kb (current job)

Expected result

Last good: :20209:fence-agents (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by vsvecova over 2 years ago

  • Subject changed from [qem] test fails in suseconnect_scc - failing to reach reg server or returning "unknown registration code" to [qem] test fails in suseconnect_scc - failing to reach reg server
  • Description updated (diff)
Actions #2

Updated by okurz almost 2 years ago

  • Subject changed from [qem] test fails in suseconnect_scc - failing to reach reg server to [qem][qac] test fails in suseconnect_scc - failing to reach reg server
Actions #3

Updated by slo-gin 12 months ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions

Also available in: Atom PDF