Project

General

Profile

action #94288

[desktop] [sle15sp3] Use a YAML file to manage product job group

Added by GraceWang 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2021-06-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

There is a ticket https://progress.opensuse.org/issues/64920 Merge or keep separate YAML jobgroup files repositories
talked about in QE sync meeting.

The desktop team hasn't moved to use YAML file to manage the job group.
Open this ticket to track the migration from old job group management to YAML file

One more thing that needs to mention is that the pidgin test cases were unscheduled
(See https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/12741, https://progress.opensuse.org/issues/94177)
Please remember to take the pidgin test cases back to SLE Desktop product group since there are still in WE repository and the pidgin is installed automatically. We need the pidgin test cases enabled in SLE Desktop product group for regression testing.


Related issues

Related to openQA Tests - action #94177: [qe-core][qem][piglit] test fails in pidgin_IRC: Disconnected, session limit exceededResolved

Related to openQA Tests - action #94441: [qe-core] Re-schedule pidgin testsIn Progress2021-07-08

History

#1 Updated by GraceWang 3 months ago

  • Project changed from qam-qasle-collaboration to SUSE QA

#3 Updated by GraceWang 3 months ago

  • Related to action #94177: [qe-core][qem][piglit] test fails in pidgin_IRC: Disconnected, session limit exceeded added

#4 Updated by GraceWang 2 months ago

  • Project changed from SUSE QA to openQA Tests

#5 Updated by GraceWang 2 months ago

  • Related to action #94441: [qe-core] Re-schedule pidgin tests added

#6 Updated by zcjia about 2 months ago

  • Status changed from New to Resolved

The Desktop team has reached to an agreement: we are already using YAML for job group management, but we are not using git repo to store it. Our YAML file is relatively stable and simple right now. We would support to manager all YAML files from different teams in a single repo, regarding https://progress.opensuse.org/issues/64920.

Also available in: Atom PDF