Project

General

Profile

action #94171

[qem][sap] test fails in check_logs about 50% of times

Added by mgrifalconi 4 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-06-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Server-DVD-SAP-Incidents-x86_64-qam-sles4sap_hana_node01@64bit-sap-qam fails in
check_logs

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build :19992:libnettle

Expected result

Last good: :19983:xterm (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #95458: [qe-sap][ha] SUT reboots unexpectedly, leading to tests failing in HA scenarios auto_review:"(?s)tests/ha.*(command.*timed out|Test died).*match=root-console timed out":retryWorkable2021-07-132021-10-15

History

#1 Updated by mgrifalconi 4 months ago

  • Priority changed from Normal to High

This breaks auto approval and require lot of manual effort by reviewer. I would consider removing it until it's fixed.

#2 Updated by okurz 3 months ago

  • Related to action #95458: [qe-sap][ha] SUT reboots unexpectedly, leading to tests failing in HA scenarios auto_review:"(?s)tests/ha.*(command.*timed out|Test died).*match=root-console timed out":retry added

#3 Updated by acarvajal 2 months ago

  • Status changed from New to Rejected

Rejecting as duplicate. This is being tracked in https://progress.opensuse.org/issues/95458

Also available in: Atom PDF