Project

General

Profile

action #93895

[qe-core][qe-yast][qu] ext4_yast@s390x-zVM-vswitch-l3 fails on latest QU

Added by tjyrinki_suse 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

See for example https://openqa.suse.de/tests/6209945

Even if it would pass bootloader, it would fail to setup_libyui. At least the latter should be fixed regardless of the bootloader problems.

History

#1 Updated by tjyrinki_suse 4 months ago

PR https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/12700 reverts both schedule and used data to the versions that passed 15 days ago with the previous build at https://openqa.suse.de/tests/6124101

Using that yields currently https://openqa.suse.de/tests/6230431 - a failure for unknown reason. Help welcome.

#2 Updated by tjyrinki_suse 4 months ago

  • Status changed from In Progress to Workable
  • Assignee deleted (tjyrinki_suse)

I'm not here on Monday.

#3 Updated by geor 4 months ago

  • Assignee set to geor

#4 Updated by geor 4 months ago

  • Status changed from Workable to In Progress

#5 Updated by tjyrinki_suse 4 months ago

  • Status changed from In Progress to Resolved
  • Assignee changed from geor to tjyrinki_suse

I'm sorry, I managed to miss updating this ticket when I updated eg https://openqa.suse.de/tests/overview?distri=sle&version=15-SP2&build=391.12&groupid=321 and updated some other tickets correctly :(

So, this is now fixed as seen at https://openqa.suse.de/tests/6265731# - in the end all the remaining failures were due to the needling change and just required careful hand holding of the test to reneedle correctly.

#6 Updated by szarate 4 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF