Project

General

Profile

action #93754

[qe-core][qe-yast][qu] xfs@svirt-xen-pv test fails in setup_libyui on 15-SP2 QU testing

Added by tjyrinki_suse 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-06-10
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Full-QR-x86_64-xfs@svirt-xen-pv fails in
setup_libyui

Test suite description

Maintainer: QE Yast, QE Kernel

Installation test with explicit selection of "xfs" instead of default.

Reproducible

Fails since (at least) Build 391.12 (current job)

Expected result

Last good: 391.8 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse 4 months ago

  • Status changed from New to In Progress
  • Assignee set to tjyrinki_suse

#2 Updated by tjyrinki_suse 4 months ago

  • Subject changed from xfs@svirt-xen-pv test fails in setup_libyui on 15-SP2 QU testing to [qe-core][qe-yast][qu] xfs@svirt-xen-pv test fails in setup_libyui on 15-SP2 QU testing

#3 Updated by szarate 4 months ago

  • Target version set to QE-Core: Ready

#4 Updated by oorlov 4 months ago

The issue seems to be the same as https://bugzilla.suse.com/show_bug.cgi?id=1186072. Previously it was faced on hyperv like here. And the last answer from YaST development team is:

I see nothing yast can do here. You might check with a hyper-v expert on
how to configure hyper-v to leave more memory to the vm.

So, it seems to be configuration issue on hyperv and xen-pv.

#5 Updated by tjyrinki_suse 4 months ago

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/12684
https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/137

Should be fixed now, maybe I'll wait a bit for possible new builds.

oorlov wrote:

The issue seems to be the same as https://bugzilla.suse.com/show_bug.cgi?id=1186072. Previously it was faced on hyperv like here. And the last answer from YaST development team is:

I see nothing yast can do here. You might check with a hyper-v expert on
how to configure hyper-v to leave more memory to the vm.

So, it seems to be configuration issue on hyperv and xen-pv.

I think you're referring to https://openqa.suse.de/tests/6220593#step/partitioning_raid/85 , right, not the xfs test which was just one of the setup_libyui changes.

#6 Updated by tjyrinki_suse 4 months ago

  • Status changed from In Progress to Resolved

All merged and in use.

Also available in: Atom PDF