Project

General

Profile

action #93077

[qe-core][qem][maint][findutils] test fails in 1_findutils on SLE15-SP3

Added by vsvecova over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

1_findutils fails on 15-SP3

Observation

openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-qa_userspace_findutils@64bit fails in
1_findutils

It's a qaset test, and the related qadb submission is at http://qadb2.suse.de/qadb/submission.php?submission_id=3156832

The subtest xargs_orig is failing with the attached failure.

Running tests on 15-SP3 is a recent feat, and this particular test never pased so far. In 15-SP2, it is still passing: https://openqa.suse.de/tests/6107178

The tests were originally designed for SLE12, but if I can see correctly they haven't been changed since. Sources at https://build.suse.de/package/show/QA:Head/qa_test_findutils , download http://dist.suse.de/ibs/QA:/Head/SLE-15-SP3/noarch/qa_test_findutils-0.1-qa.46.84.noarch.rpm. It is developed in git at https://github.com/SUSE/qa-testsuites

Test suite description

Reproducible

Fails since (at least) Build 20210505-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

See https://chat.suse.de/channel/testing/thread/TqjxT7RQF3XJacKvB for background related to these old tests.

Acceptance Criteria

AC1: Either test passes on 15-SP3, is deemed ok to disable, or a product bug is filed. Requires figuring out whether the change is intended upstream behavior change, a test (environment) problem or a product problem. The test is very old, and it can be evaluated whether it's worthsome to keep it enabled.
AC2: If test is disabled, contact PO or file a new ticket about implementing a new test for the utility.

xargs_orig.txt (4.78 KB) xargs_orig.txt tjyrinki_suse, 2021-05-26 05:58

History

#1 Updated by tjyrinki_suse over 1 year ago

  • Subject changed from [qem][maint][findutils] test fails in 1_findutils on SLE15-SP3 to [qe-core][qem][maint][findutils] test fails in 1_findutils on SLE15-SP3
  • Status changed from New to Workable
  • Start date deleted (2021-05-25)

#2 Updated by tjyrinki_suse over 1 year ago

  • Priority changed from Normal to High

#3 Updated by tjyrinki_suse over 1 year ago

#4 Updated by tjyrinki_suse over 1 year ago

  • Description updated (diff)

#5 Updated by tjyrinki_suse over 1 year ago

  • Description updated (diff)

#6 Updated by tjyrinki_suse over 1 year ago

  • Description updated (diff)

#8 Updated by tjyrinki_suse over 1 year ago

  • Description updated (diff)

#9 Updated by tjyrinki_suse over 1 year ago

  • Description updated (diff)

#11 Updated by tjyrinki_suse over 1 year ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF