Project

General

Profile

action #91308

[qe-core][opensuse] Leap 15.3: test fails in rails - complains about version of puma, but seems like we have newer puma than needed

Added by lkocman 4 months ago. Updated 29 days ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Seems like we have rubygem-puma 4.3.5 in Leap, but test still complains that we need newer than 3.11.
I did originally report a bug boo#1184235 against ruby by seems that we have new enough version.

Can you please double check what's wrong?

openQA test in scenario opensuse-15.3-DVD-ppc64le-extra_tests_in_textmode@ppc64le fails in
rails

Test suite description

Maintainer: QE Core

Mainly console extratest.

Reproducible

Fails since (at least) Build 117.13

Expected result

Last good: 102.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by tjyrinki_suse 3 months ago

  • Subject changed from Leap 15.3: test fails in rails - complains about version of puma, but seems like we have newer puma than needed to [qe-core][opensuse] Leap 15.3: test fails in rails - complains about version of puma, but seems like we have newer puma than needed
  • Status changed from New to Workable
  • Start date deleted (2021-04-18)

#3 Updated by punkioudi about 2 months ago

  • Status changed from Workable to In Progress
  • Assignee set to punkioudi

#4 Updated by punkioudi about 2 months ago

It seems that the issue described in the ticket doesn't appear anymore :
https://openqa.opensuse.org/tests/1774864#step/rails/17
https://openqa.opensuse.org/tests/1771359#step/rails/17

Instead of that an infrastructure issue occurs: https://openqa.opensuse.org/tests/1771569#step/rails/9, which can be handled in another ticket. I think that this ticket can be closed.

#5 Updated by szarate about 2 months ago

  • Status changed from In Progress to Rejected

punkioudi wrote:

It seems that the issue described in the ticket doesn't appear anymore :
https://openqa.opensuse.org/tests/1774864#step/rails/17
https://openqa.opensuse.org/tests/1771359#step/rails/17

Instead of that an infrastructure issue occurs: https://openqa.opensuse.org/tests/1771569#step/rails/9, which can be handled in another ticket.

That's https://bugzilla.suse.com/show_bug.cgi?id=1126782

I think that this ticket can be closed.

Indeed

#6 Updated by szarate about 2 months ago

  • Target version set to QE-Core: Ready

Also available in: Atom PDF