Project

General

Profile

action #90893

[qem][qa-core] test fails in firefox_private - Needle facebook favicon change

Added by mgrifalconi about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-04-09
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox-SLED@64bit fails in
firefox_private

Test suite description

Reproducible

Fails since (at least) Build 20210409-1 (current job)

Expected result

Last good: 20210407-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by geor about 1 year ago

  • Status changed from New to In Progress
  • Assignee set to geor

#2 Updated by geor about 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#3 Updated by szarate about 1 year ago

  • Target version set to Ready

#4 Updated by szarate about 1 year ago

  • Target version changed from Ready to QE-Core: Ready

Also available in: Atom PDF