Project

General

Profile

Actions

action #90737

closed

[qem][qa-core] test fails in audit2allow: timeout

Added by mgrifalconi almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-04-07
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mau-extratests-selinux@64bit fails in
audit2allow

Test suite description

QE Core / Tony Yuan

Reproducible

Fails since (at least) Build 20210407-1 (current job)

Expected result

Last good: 20210406-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by mgrifalconi almost 3 years ago

  • Status changed from New to In Progress
Actions #3

Updated by mgrifalconi almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by mgrifalconi almost 3 years ago

  • Status changed from Resolved to In Progress

Still getting timeout even with 300s

Actions #5

Updated by dzedro almost 3 years ago

Another kind of related issue is reboot, I added VNC_STALL_THRESHOLD=100 to don't miss grub2 but it's still happening https://openqa.suse.de/tests/5903813
Looks like osd performance is for some reason very poor. I would not use wait_boot in all the reboots done, just wait for the console.

Actions #7

Updated by mgrifalconi over 2 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF