Project

General

Profile

action #90389

[qem] test fails in validate_default_role

Added by hurhaj 6 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2021-03-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

  • ever since validate_default_role was added, suite is failing

openQA test in scenario sle-15-SP2-Server-DVD-Updates-x86_64-create_hdd_transactional_server@64bit fails in
validate_default_role

Test suite description

Installation of a Transactional Server which uses a read-only root filesystem to
provide atomic, automatic updates of a system without interfering with the running system.

Reproducible

Fails since (at least) Build 20210319-1

Expected result

Last good: 20210318-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dzedro 6 months ago

Transactional tests are not scheduled until fixed. https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/91

#2 Updated by riafarov 6 months ago

dzedro wrote:

Transactional tests are not scheduled until fixed. https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/91

Hi Josef. Actually, problem was addressed last week already, see https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/90
when Michael Grifalconi has kindly raised this issue. Let me know if you need anything else here.

#3 Updated by dzedro 6 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Hi Rodion, I checked Michael's and original poo and didn't see anything so I thought nothing is happening.
Thanks for quick action.

https://gitlab.suse.de/qa-maintenance/qam-openqa-yml/-/merge_requests/90

Also available in: Atom PDF