Project

General

Profile

action #90374

thin_provisioning: installs KDE desktop instead of GNOME desktop

Added by dimstar over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-03-19
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-lvm_thin_provisioning@64bit fails in
opensuse_welcome

Test suite description

Complete OS deployment with unencrypted LVM drive management. Test creates 2 LVM and BIOS boot partitions. Thin pool and thin lv resides on the second LVM partition, where /home (XFS) is being mounted.
Maintainer: mloviska, poo#39023

Reproducible

Fails since (at least) Build 20210318 (current job)

Expected result

Last good: 20210317 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: lvm_thin_provisioning
https://openqa.opensuse.org/tests/1688364

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by dimstar over 1 year ago

To my untrained eye, I'd say it is a regression from
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/12119

Prior to that, the schedule was

  • logpackages
  • system_role

now, the schedule is:

  • logpackages
  • validate_default_role
  • select_role

#3 Updated by oorlov over 1 year ago

  • Project changed from openQA Tests to qe-yast
  • Category deleted (Bugs in existing tests)

#4 Updated by oorlov over 1 year ago

  • Target version set to SLE 15 SP3

#5 Updated by dimstar over 1 year ago

  • Status changed from New to Resolved

#6 Updated by dimstar over 1 year ago

Also available in: Atom PDF