Project

General

Profile

Actions

action #90245

closed

[qe-core][qem][bot] test fails in installation because it's scheduled with a wrong repo

Added by mgrifalconi about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test is scheduled with SDK even though the RR does not include it https://smelt.suse.de/request/238095/

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
installation

Test suite description

Default system config with all patterns enabled.
Due changes in autoyast profile size of HDD incerased to 40GB

Reproducible

Fails since (at least) Build 20210317-2

Expected result

Last good: 20210317-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by dzedro about 3 years ago

So there is SDK target enabled in https://smelt.suse.de/incident/18525/

Actions #2

Updated by tjyrinki_suse about 3 years ago

  • Status changed from New to Resolved
Actions #3

Updated by tjyrinki_suse about 3 years ago

  • Subject changed from [qem][bot] test fails in installation because it's scheduled with a wrong repo to [qe-core][qem][bot] test fails in installation because it's scheduled with a wrong repo
  • Start date deleted (2021-03-18)
Actions

Also available in: Atom PDF