Project

General

Profile

action #89467

[qe-core][gnote][sporadic]test fails in gnote_undo_redo

Added by mgrifalconi over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2021-03-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Sporadic needle issues, maybe something can be done to prevent such sporadic failures?

openQA test in scenario sle-15-SP2-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
gnote_undo_redo

Test suite description

Reproducible

Fails since (at least) Build 20210304-1 (current job)

Expected result

Last good: 20210303-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by tjyrinki_suse about 1 year ago

  • Status changed from New to Workable

#2 Updated by zluo about 1 year ago

  • Assignee set to zluo

take over.

#3 Updated by zluo about 1 year ago

http://10.160.64.152/tests/963#step/add_update_test_repo/5

unable to create repo at moment. verify it later.

#4 Updated by zluo about 1 year ago

  • Status changed from Workable to Rejected

checked on OSD, this sporadic issue happened only two times and it looks good since 30 days.

I cannot reproduce this issue for 200 test runs:

http://10.160.64.152/tests/1166#next_previous

reject now.

#5 Updated by szarate about 1 year ago

  • Target version set to Ready

#6 Updated by szarate about 1 year ago

  • Target version changed from Ready to QE-Core: Ready

Also available in: Atom PDF